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In re-thinking teacher preparation, we believe African educationists should have a vision that
mandates individual teachers, apart from being computer literate, to have proficiency in
developing interactive lessons to induce student learning.
In African classrooms, where available, Information and Communication Technologies (ICT’s)
should change the way children are taught. Instead of learners using computers as part of
instruction, teachers resort to teaching about computers, their applications and how to handle
them. The productivity side of computer use in the general content area curriculum is neglected
or grossly underdeveloped (Moursund, 1995). Educational technologists, describing what
learners should know and be able to do with technology, advocate integrating computer skills into
content areas, pointing out that information skills can be integrated effectively when the skills
directly relate to the content area curriculum and to classroom assignments (Lorenzen, 2003).
There is increasing recognition that the end result of computer literacy is not knowing merely
how to operate computers, but to use technology as a tool for organization, communication,
research and problem-solving., moving from teaching isolated technology skills to an integrated
approach. Information skills can be integrated effectively when the skills directly relate to the
content area curriculum and classroom assignments and are tied together in a logical and
systematic information process model.
Literature Review
In an impact evaluation of technology application in 75 classrooms, in the USA, Kulik (2003)
found out among others that students who used computer tutorials in natural science, mathematics
and social science scored significantly higher on tests in these subjects. Moreover, that primary
school students who used tutorial software in reading scored significantly higher on reading
scores, while very young students who used computers to write their own stories scored
significantly higher in measures of reading skills. Nevertheless Kulik (2003) found out that the
mere use of computer-based laboratories did not result in higher scores.
In developing countries, six existing studies present generally positive conclusions by Linden et
al (2003). Linden et al (2003) designed an impact evaluation of a computer assisted learning
programme in Vadodara, India on cognitive skills using mathematics and language tests. The
authors found a positive and significant impact on mathematics scores of 0.375 standard
deviations. Similarly, Linden (2008) finds positive effects of a remedial mathematics programme
implemented on a supplemental basis, but negative effects when implemented on a pull-out basis
as a substitute for the regular teachers’ instruction. In other words, the teacher factor is very
important and significant for pupil academic success and that the computer can never replace the
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teacher. Fang, He & Linden (2008) again found strong positive effects on Indian students’
English scores of an electronic English-based curriculum.
On the other hand, other evaluations did not find such consistent positive results. Angrist & Lavy
(2002) found no effect in their evaluation of the “Tomorrow-98” programme which placed 35,000
computers in schools across Israel between 1994 and 1996. Angrist & Lavy (2002) found no
impact on mathematics and Hebrew scores at the 4th or 8th grade level.
An evaluation of the World Links programme by Kozma & McGhee (1999) and Kozma et al
(2004) found positive impact for both students and teachers. The World Links programme
prepared students and teachers on communication, collaboration and internet skills in African and
Latin American countries. In Uganda, a specially designed performance assessment found that
World Links schools outperformed non-World Links schools on measures of communication and
reasoning with communication (Queillmaltz & Zalles, 2000).
General conclusions that seem to emerge from the literature reviewed is that positive outcomes
of the use of computers in schooling are linked to changes in pedagogy, and that introducing
technology alone will not change the teaching and learning process. Again that it is not enough to
install computers in schools without training (InfoDev, 2005). Barrera-Osorio & Linden (2009)
reporting on the use and misuse of computers in education presented an evaluation of the
Computers in Education programme in Colombia. The programme aimed to integrate computers
donated by the private sector into the teaching of language in public schools. That authors
conducted a two-year randomized evaluation of the programme using a sample of 97 schools and
5,201 children. The overall conclusion was that the programme seemed to have had little effect
on students’ test scores and other outcomes, consistent across grade levels, subjects and gender.
The main reason for these negative results was the failure to incorporate the computers into the
educational process. Although the programme increased the number of computers in the
treatment schools and provided training to the teachers on how to use the computers in their
classrooms, surveys of both teachers and students indicated that teachers did not incorporate the
computers into their curriculum (see http://go.worldbank.org/UISOPZGMAO ) .
The specific conclusion thus argues for the integration of computers into classroom lessons by
teachers to achieve better results and that a teacher-supported scope and sequence of skills, well
designed projects and effective assessments become critical (Eisenberg & Lowe, 1999).
MS Word’s Macros and Forms tools
Taking cognizance of the above requisites, we seek to develop awareness that Microsoft Word
(MS Word) is a powerful programme having all the tools necessary for producing computerized
practice and testing materials by teachers through MS Word ‘s environment of macros and
forms.
By following a simple 5-step process we wish to show how any teacher - having no
programming skills - can develop pupils’ exercises electronically through: 1) materials selection
2) opening the forms toolbar 3) replacing text with text forms or drop-down menus 4) locking,
and 5) saving templates. We wish to demonstrate how using the Word 2003 and 2007
2

environments, fill-in-the blanks, multiple choice or True/False items can be created within
minutes using even only the forms.
Procedure
The basic tool to use is a form that you need to complete. The form is the document you will
create that will contain fill-in-the-blanks, multiple choice or True/False items (called form fields)
in which you enter information for the user to view and complete in Microsoft Word. Thus the
form contains options for the user to select. Let us take an example: supposing after reading a
short selection the teacher has some multiple choice questions after the reading. A question(s)
may be:
1. What is the name of the Portuguese captain whose ship landed on the Gold Coast in
1482? A) Pedro de Escobar B) Johan de Santaram C) Don Diego de Azambuja
2. The Portuguese exploratory activities in the 15th and 16th century were undertaken under
the auspices of which Prince? A) King John II B) King John III C) Henry the Navigator
Instead of writing three choices for the students to select or mark on paper, the teacher inserts a
drop-down form. By selecting such a form on the computer screen, the student will see a dropdown box containing all the options. They will then select the correct answer and move on to the
next question. In this sense, forms take the place of all the major question formats like fill-in-theblanks, multiple choice, true-false and etc.

Designing in Word 2003

Designing in MSWord 2003 is very easy. The steps are as follows:

1.
2.
3.
4.
5.

Open MS Word and select the materials you will use.
Select View from the menu bar.
Select Toolbars.
Check the Forms toolbar from the pull down menu
Press OK. The Forms Toolbar will appear like this:
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Supposing these are the materials to be designed:

What is the correct PLURAL of the word?
Click the answer button below to see the correct answer.
1.
2.

Five _____ opened a computer services company.
My _____ are sensitive to the cold.
Match the tag questions on the right with the sentence on the left.
Write your choices in the boxes on the left.

3.
4.

You can’t answer all the questions.
You will help me do the dishes.

a). will you?
b). can you?
c). won’t you?

Is the sentence correct or incorrect for subject and verb agreement?
Make a choice by clicking on the button.
5.

John, as well as his younger brothers, is going to study at that school.
Correct
Incorrect

6.

Everyone need to be loved.
Correct
Incorrect
Select the correct answer for reported speech.

7.

Amina: "I have been to Egypt."
Kofi: "Amina said (that) she ___ to Egypt."
a. had been
b. has been
c. was being

8.

Esi: "I have had three cars."
Jojo: "Esi said (that) she ___ three cars.
a. has
b. has had
c. had had
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PROCEDURE
Fill-In-The-Blanks (Use A Text Form)
Note that Questions 1 and 2 are Fill-in-the –blank items so we use the Text form.
1. For question 1: Five _____ opened a computer services company. ; select the
blank space and press the Text button. The underline will be replaced with a
gray area.

2. Double-click in the gray area to open the
Text Form Field Options box.
3. In the Default text box input an indicator
word such as “NAME´ or “VERB” all in
capital letters. In this example, type
“WOMAN” as the default text.
4. Then press OK.
5. Follow the same procedure for Question 2:
In the Default text box, this time input the
word TOOTH.
6. Then press OK.
7. Your work will look like this:

To Fill-in-the-blank, all that the pupil needs to do is to click in the gray area and type
the correct word form or plural in this case.
8. Continue to add forms to replace the items pupils will need to select or fill in.
9. After you have finished adding all the forms necessary, lock the form.
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10. Lock the form by clicking on or pressing the lock button on the Forms toolbar.
(The text cannot be modified after the document is locked).
11. Then select File, Save As from the pull down menu.
12. Change the “Save as Type” to “Template” (or “Document Template”)
13. Name the file.
14. Press OK.
15. To test the document, close it and open it again as follows:
a)
Open M S Word
b)
Select File, New from the pull down menu, and
c)
Select the template
d)
Begin to answer the questions
If it is the learner, he/she can print it out for you, the teacher, to correct.
The finished Fill-in-the-blanks work will look like this:

Selecting from Alternatives (Use Dropdown Forms)
For Questions 3 and 4 we will need to use a dropdown form.
3. You can’t answer all the questions.
4. You will help me do the dishes.

a). will you?
b). can you?
c). won’t you?

Procedure
1. Place an underscore after the questions, like this:
3. You can’t answer all the questions. ____
4. You will help me do the dishes.
____
2. Select the underscore for question three and click on the Drop-Down Form Field.
3. The underscore will be replaced with a gray area, like this:
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4.
5.

6.

Double-click on the gray area to open the
Drop-Down Form Field Options box.
Add the answer and distractors in the
Drop-down item box : type in a) will
you?
Click Add to move it into the Items In
Drop-down list: Add the remaining the
options in the same way.

7.

Finally add an instruction e.g. Click here to select the answer.
Highlight it and move it up so that it becomes the first option.

8.
9.
10.

Click OK and close.
Follow the same procedure for Question 4.
Your work will look like this:

11.

Lock the form by clicking on or pressing the lock button on the Forms
toolbar. (The text cannot be modified after the document is locked).
Then select File, Save As from the pull down menu.
Change the “Save as Type” to “Template” (or “Document Template”)
Name the file.
Press OK.

12.
13.
14.
15.

When the learner clicks on the Question 3, a drop-down menu will appear for him to
select answers, like this:
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And final answers like this:

True or False? Use Check boxes
5. John, as well as his younger brothers, is going to study at that school.
Correct
Incorrect
6. Everyone need to be loved.
Correct
Incorrect
Questions 5 and 6 will need check boxes as follows:
1. Place your cursor just before Correct and click once; then click the Check Box
Form Field and hit space thrice.
2. Then place your cursor just before Incorrect and click once; then click the
Check Box Form Field and hit space thrice.
3. Your work will look like this:
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After locking and saving as explained above, your final work will look like this:

A Note of Caution
The teacher should make sure that the Forms toolbar is closed and therefore invisible else
a learner could unlock the form and mess up with the text.
CREATING A BASIC FORM IN WORD 2007
If you follow these steps, you can add form fields (Content Controls) to your Word document.
The final document can be saved and printed (or emailed)
First, if you do not see a Developer tab, you must turn it on. Go to Office button, Word
Options, and click the Popular category in the left pane, then check Show Developer Tab in the
Ribbon

Go to Office button, Word Options, click Popular and check Show Developer Tab in the Ribbon to see the Developer
tab.

(Credit: Microsoft)

Create the Document
1.

Start with a new Word document

2.

Save it as a template: Office button, Save As, Word Template.

3.

Go to the Home tab, Styles, Change Styles, Style Set, click on Word 2007. This
will automatically add paragraph spacing to the document.
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Creating Fill-in-the-Blanks (Use Rich Text)
Let us suppose that you have the following for pupils’ exercise in class:
1. The name of the religion that Akhenaton founded was called _______________.
(Atonism)
2. A traditional attribute that talks about God as one who gives satisfaction is
______________ . (Nyame)
3. According to the Akan creation story, God created ________________ to protect
mankind? (abosom)
Procedure:
1. Start with a new Word document
2. Save it as a template: Office button, Save As, Word Template.
3. Go to the Home tab, Styles, Change Styles, Style Set, click on Word 2007. This will
automatically add paragraph spacing to the document.
4. Type : Class Exercise for heading.
5. Type: The name of the religion that Akhenaton founded was:, then Enter once
6. Type: A traditional attribute that talks about God as one who gives satisfaction is:,
then space once, Enter once
7. Type in Question 3, then space once, Enter once
8. Save your template.
Adding the Form Fields (Content Controls)
In the steps following, you will insert all the Content Controls. You will format them in the next
set of steps.
1. Move your cursor to the end of Question 1:The name of…..founded was: line. (Click
anywhere in the line, push the End key to go to the very end, to the right of the colon and
space you typed in earlier.)
2. Click the Developer tab, and in the Controls group,
click Rich Text. The Question 1: field is done for
now.
3. Move your cursor to the end of the Question 2 A
traditional attribute …gives satisfaction: line. In
the Developer tab, Controls group, click Rich Text.
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4. Move your cursor to the end of created in Question 3. According to the Akan creation
story, God created ______ to protect mankind line. In the Developer tab, Controls
group, click Rich Text. Delete the underline.
5. Save your template.
What you have done so far will look like this:

Format and Customise (Design Mode)
To change the default text in each Content Control:

1. In the Developer tab, Controls group, click
Design Mode.
Your work will then look like this:

2. Click and edit the text in each Content Control
3. For Question 1: change: Click here to enter text. to : Click here to enter answer.
Double-click on the word text, type answer.
4. For Question 2: change: Click here to enter text. to : Click here to enter answer.
Double-click on the word text, type answer.
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Last Step: Protect the Document
1. On the Developer tab, in the Protect group, click Protect
Document. This opens a Restrictions pane on the right side
of the Word window.
Either a Formatting or Editing restriction needs to be
applied in order to protect the document.
2. Under Editing restrictions, check Allow only… then choose
Filling in forms from the list.
3. Click Yes, Start Enforcing Protection.
4. You will be prompted for a password. (If you
forget the password, you will not be able to edit
the original document)
5. Save and close the file.
Test the Form
1. Open a file from your Test Exercise template.
You should not see Test Exercise as the file name
in the title bar at the top of the Word screen, it
should show Document 1.
2. Try filling in the blanks, using the date picker, the
check boxes and combo box.
3. To edit the original form, open the template file.
In the Developer tab, click Protect Document, at
the bottom of the Restrict Formatting…. pane and click Stop Protection. Now you can
edit the template. Once it is edited, turn on the protection again and Save again.
Troubleshooting
1. If the Content Controls are not working, check to see if you saved the original file as a
template.
2. If the check boxes are not working, go back to the original template and verify that in the
Protect Document pane, Filling in Forms is checked in the Editing Restrictions.

In a real classroom situation, teacher exercises or tests hardly consist of only one mode like Text
entry or Fill-in-the-blanks. The pupil has to provide factual dates, select either True/False,
indicate gender or select from alternative answers. Let us see how these can be done with Forms
in MS Word.
We begin all over by first creating a document.
Create the Document
1. Start with a new Word document
2. Save it as a template: Office button, Save As, Word Template.
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3. Go to the Home tab, Styles, Change Styles, Style Set, click on Word 2007. This will
automatically add paragraph spacing to the document.
Supposing the pupils exercise is as follows:

1.
2.
3.
4.
5.

On which date did President Obama visit the Cape Coast Castle? (July 11, 2009)
The first coup in Ghana occurred on which date? (February 24, 1966)
John, as well as his younger brothers, is going to study at school. True or False?
Everyone need to be loved. True or False?

I plan to write him a letter ___.
a. by hand
b. on the other hand
c. at hand
6. The soccer fans got quite ___ during yesterday's match.
a. off-hand
b. out of hand
c. at hand

Add the Form Fields (Content Controls)
Questions 1 and 2 deal with dates so you need to use the Date
Picker.
1.

Move your cursor to the end of: On which date did
President Obama visit the Cape Coast Castle?: line.
In the Developer tab, Controls group, click Date
Picker.
2. Move your cursor to the end of: The first coup in
Ghana occurred on which date? : line. In the
Developer tab, Controls group, click Date Picker.
The next two items deal with True / False questions so we go to Legacy Forms and use the
Checkbox.
3. Move your cursor to just after True: but stay on the True: side of the tab you typed
earlier for question 3. In the Developer tab, Controls group, click Legacy Forms, then
click Check Box. Push the End
key to move the cursor to the right
of False: then click the Check Box
again.
4. For item 4, move your cursor to
just after True: but stay on the
True: side of the tab you typed
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earlier for question 4. In the Developer tab, Controls group, click Legacy Forms, then
click Check Box. Push the End key to move the cursor to the right of False: then click
the Check Box again.
Items 5 and 6 involve selecting from alternative answers, so we will use the Combo Box
5. Move your cursor to the end of the I plan to write
him a letter ___. line. Delete the underscore or line.
In the Developer tab, Controls group, click Combo
Box.
6. For item 6, The soccer fans got quite ___ during
yesterday's match. move your cursor to the end of
quite. Delete the underscore. In the Developer tab,
Controls group, click Combo Box.
7. Now Save your template.
Your work will look like this:
1. On which date did President Obama visit the Cape Coast Castle? Click here to enter a
date.
2. The first coup in Ghana occurred on which date? Click here to enter a date.
3. John, as well as his younger brothers, is going to study at school. True or False?
True
False
False
4. Everyone need to be loved. True or False? True
5. I plan to write him a letter Choose an item.

a. by hand
b. on the other hand
c. at hand
6. The soccer fans got quite Choose an item. during yesterday's match.
a. off-hand
b. out of hand
c. at hand
Format and Customise
To do this, change the default text in each Content Control:
1.
2.
3.
4.
5.

In the Developer tab, Controls group, click Design Mode.
Click and edit the text in each Content Control.
For Item 1, change: Click here to enter a date to: Click down arrow to select a date.
For Item 2, change: Click here to enter a date to: Click down arrow to select a date.
We will skip Items 3 and 4 since the student will merely click on either True or False to
selection an option.
6. For Item 5: I plan to write him a letter Choose an item.
Change Choose an item to Click down arrow to select one item.
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7. For Item 6: The soccer fans got quite Choose an item. during yesterday's match
: change Choose an item to Click down arrow to select one item.
Your work will look like this:

8. Click Design Mode to turn it off.

Customising the Combo Box: next, you
will add the items that make up the list in
the Combo Box.
1. Click the Combo Box by Item 5: I
plan to write him a letter, then
click Properties in the Control
group.
2. Click Add…, then type a) by hand
for Display Name. Do not enter
anything under value (because it
will show the Display Name you
type in). Finish with OK. (Push
Enter for OK, immediately push
Enter for Add…)
3. Repeat the steps to add b) on the
other hand and c) at hand.
4. Select Pick an item, choose
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5.
6.
7.
8.

Remove
OK to finish.
Follow the same process for Item 6 as done for item 5.
OK to finish.
Save

Last Step: Protect the Document
1. On the Developer tab, in the Protect group, click Protect
Document. This opens a Restrictions pane on the right
side of the Word window.
Either a Formatting or Editing restriction needs to be
applied in order to protect the document.
2. Under Editing restrictions, check Allow
only… then choose Filling in forms from
the list.
3. Click Yes, Start Enforcing Protection.
4. You will be prompted for a password. (If
you forget the password, you will not be
able to edit the original document)
5. Save and close the file.
Test the Form
1. Open a file from your Test Exercise
template. You should not see Test
Exercise as the file name in the title bar at
the top of the Word screen, it should show
Document 1.
2. Try filling in the blanks, using the date
picker, the check boxes and combo box.
3. To edit the original form, open the template file. In the Developer tab, click Protect
Document, at the bottom of the Restrict Formatting…. pane and click Stop Protection.
Now you can edit the template. Once it is edited, turn on the protection again and Save
again.
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Troubleshooting
1. If the Content
Controls are not
working, check
to see if you
saved the
original file as a
template.
2. If the check
boxes are not
working, go back
to the original
template and
verify that in the
Protect
Document pane,
Filling in Forms
is checked in the
Editing
Restrictions.

CONCLUSION
By using MS Words’ tools therefore, no further sophisticated software, programming knowledge
or extra cost is necessary. Knowing where the forms are located on the toolbars and how to use
them are the skills the teacher requires for creating interactive materials for learners’ use.
It is through processes such as these that the new teacher will develop talent and knowledge in
meeting learner needs through creation of specific exercises; learners can now easily access
lesson templates any time by merely opening into MS Word, selecting File, New from the pulldown menu and begin reading and answering questions by either clicking or typing in text. These
can be printed and handed in for correction or even auto-corrected by creating macros.
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