Introduction

In re-thinking teacher preparation, we believe African educationists should have a vision that mandates individual teachers, apart from being computer literate, to have proficiency in developing interactive lessons to induce student learning.
Background

- In African classrooms, where available, Information and Communication Technologies (ICT’s) should change the way children are taught.
- Instead of learners using computers as part of instruction, teachers resort to teaching about computers, their applications and how to handle them. The productivity side of computer use in the general content area curriculum is neglected or grossly underdeveloped (Moursund, 1995).
- Educational technologists, describing what learners should know and be able to do with technology, advocate integrating computer skills into content areas, pointing out that information skills can be integrated effectively when the skills directly relate to the content area curriculum and to classroom assignments (Lorenzen, 2003).

Background

- There is increasing recognition that the end result of computer literacy is not knowing merely how to operate computers, but to use technology as a tool for organization, communication, research and problem-solving, moving from teaching isolated technology skills to an integrated approach.
- Information skills can be integrated effectively when the skills directly relate to the content area curriculum and classroom assignments and are tied together in a logical and systematic information process model.
**Literature Review**

- In an impact evaluation of technology application in 75 classrooms, in the USA, Kulik (2003) found out among others that students who used computer tutorials in natural science, mathematics and social science scored significantly higher on tests in these subjects.
- Moreover, that primary school students who used tutorial software in reading scored significantly higher on reading scores, while very young students who used computers to write their own stories scored significantly higher in measures of reading skills.
- Nevertheless Kulik (2003) found out that the mere use of computer-based laboratories did not result in higher scores.

**Literature Review**

- In developing countries, six existing studies present generally positive conclusions by Linden et al (2003).
- Linden et al (2003) designed an impact evaluation of a computer assisted learning programme in Vadodara, India on cognitive skills using mathematics and language tests. The authors found a positive and significant impact on mathematics scores of 0.375 standard deviations.
- Similarly, Linden (2008) finds positive effects of a remedial mathematics programme implemented on a supplemental basis, but negative effects when implemented on a pull-out basis as a substitute for the regular teachers’ instruction.
- In other words, the teacher factor is very important and significant for pupil academic success and that the computer can never replace the teacher. Fang, He & Linden (2008) again found strong positive effects on Indian students’ English scores of an electronic English-based curriculum.
Literature Review

- On the other hand, other evaluations did not find such consistent positive results.
- Angrist & Lavy (2002) found no effect in their evaluation of the “Tomorrow-98” programme which placed 35,000 computers in schools across Israel between 1994 and 1996.
- Angrist & Lavy (2002) found no impact on mathematics and Hebrew scores at the 4th or 8th grade level.

Literature Review

- The World Links programme prepared students and teachers on communication, collaboration and internet skills in African and Latin American countries.
- In Uganda, a specially designed performance assessment found that World Links schools outperformed non-World Links schools on measures of communication and reasoning with communication (Queillmaltz & Zalles, 2000).
Literature Review

- General conclusions that seem to emerge from the literature reviewed is that positive outcomes of the use of computers in schooling are linked to changes in pedagogy, and that introducing technology alone will not change the teaching and learning process. Again that it is not enough to install computers in schools without training (InfoDev, 2005).
- Barrera-Osorio & Linden (2009) reporting on the use and misuse of computers in education presented an evaluation of the Computers in Education programme in Colombia.
- The programme aimed to integrate computers donated by the private sector into the teaching of language in public schools. That authors conducted a two-year randomized evaluation of the programme using a sample of 97 schools and 5,201 children.
- The overall conclusion was that the programme seemed to have had little effect on students’ test scores and other outcomes, consistent across grade levels, subjects and gender. The main reason for these negative results was the failure to incorporate the computers into the educational process.
- Although the programme increased the number of computers in the treatment schools and provided training to the teachers on how to use the computers in their classrooms, surveys of both teachers and students indicated that teachers did not incorporate the computers into their curriculum (see http://go.worldbank.org/UI5OPZGMAO ).

Literature Review

- The specific conclusion thus argues for the integration of computers into classroom lessons by teachers to achieve better results and that a teacher-supported scope and sequence of skills, well designed projects and effective assessments are critical (Eisenberg & Lowe, 1999).
**MS Word’s Macros and Forms tools**

- Taking cognizance of the above requisites, we seek to develop awareness that Microsoft Word (MS Word) is a powerful programme having all the tools necessary for producing computerized practice and testing materials by teachers through MS Word’s environment of macros and forms.

- By following a simple 5-step process we wish to show how any teacher - having no programming skills - can develop pupils’ exercises electronically through:
  - 1) materials selection
  - 2) opening the forms toolbar
  - 3) replacing text with text forms or drop-down menus
  - 4) locking, and
  - 5) saving templates.

- We wish to demonstrate how using the Word 2003 and 2007 environments, fill-in-the-blanks, multiple choice or True/False items can be created within minutes using even only the forms.

**Procedure**

- The basic tool to use is a form that you need to complete. The form is the document you will create that will contain fill-in-the-blanks, multiple choice or True/False items (called form fields) in which you enter information for the user to view and complete in Microsoft Word. Thus the form contains options for the user to select.

  Let us take an example: supposing after reading a short selection the teacher has some multiple choice questions after the reading.

  A question may be:

  - What is the name of the Portuguese captain whose ship landed on the Gold Coast in 1482?  A) Pedro de Escobar  B) Johan de Santaram  C) Don Diego de Azambuja  or:

  - The Portuguese exploratory activities in the 15th and 16th century were undertaken under the auspices of which Prince?  A) King John II  B) King John III  C) Henry the Navigator
Procedure

- Instead of writing three choices for the students to select or mark on paper, the teacher inserts a drop-down form.
- By selecting such a form on the computer screen, the student will see a drop-down box containing all the options.
- They will then select the correct answer and move on to the next question.
- In this sense, forms take the place of all the major question formats like fill-in-the-blanks, multiple choice, true-false and etc.

Designing in Word 2003

Designing in Word 2003 is very easy. The steps are as follows:

1. Open MS Word and select the materials you will use.
2. Select View from the menu bar.
3. Select Toolbars.
4. Check the Forms toolbar from the pull down menu.
5. Press OK. The Forms Toolbar will appear like this:
Designing in Word 2003

What is the correct PLURAL of the word?
Click the answer button below to see the correct answer.

1. Five _____ opened a computer services company.
2. My _____ are sensitive to the cold.

Match the tag questions on the right with the sentence on the left.
Write your choices in the boxes on the left.

3. You can’t answer all the questions.
   a) will you?
   b) can you?
   c) won’t you?

Is the sentence correct or incorrect for subject and verb agreement?
Make a choice by clicking on the button.

5. John, as well as his younger brothers, is going to study at that school.
   Correct
   Incorrect

6. Everyone need to be loved.
   Correct
   Incorrect

Designing in Word 2003

Fill-In-The-Blanks (Use A Text Form)

Note that Questions 1 and 2 are Fill-in-the-blank items so we use the Text form.

1. For question 1. Five _____ opened a computer services company; select the blank space and press the Text button. The underline will be replaced with a gray area.

2. Double-click in the gray area to open the Text Form Field Options box.
3. In the Default text box input an indicator word such as “NAME” or “VERB” all in capital letters. In this example, TOOTH is the default text.
4. Then press OK.
5. Follow the same procedure for Question 2.
   In the Default text box, this time input the word TOOTH.
6. Then press OK.
7. Your work will look like this:
Designing in Word 2003

1. Five **WOMAN** opened a computer services company.

2. My **TOOTH** are sensitive to the cold.

To Fill-in-the-blank, all that the pupil needs to do is to **click** in the gray area and type the **correct word** form or **plural** in this case.

8. Continue to add forms to replace the items pupils will need to select or fill in.
9. After you have finished adding all the forms necessary, **lock the form**.

---

Designing in Word 2003

10. Lock the form by **clicking** on or **pressing** the **lock button** on the Forms toolbar. (The text cannot be modified after the document is locked).
11. Then select **File**, **Save As** from the pull down menu.
12. Change the “**Save as Type**” to “**Template**” (or “**Document Template**”).
13. Name the file.
14. **Press OK**.
15. To test the document, close it and open it again as follows:
   a) **Open M S Word**
   b) **Select File**, **New** from the pull down menu, and
   c) **Select the template**
   d) **Begin to answer the questions**

If it is the learner, he/she can print it out for you, the teacher, to correct.

The finished **Fill-in-the-blanks** work will look like this.

1. Five **women** opened a computer services company.

2. My **teeth** are sensitive to the cold.
Selecting from Alternatives

Selecting from Alternatives (Use Dropdown Forms)

For Questions 3 and 4 we will need to use a dropdown form.

3. You can’t answer all the questions.
4. You will help me do the dishes.

Procedure

1. Place an underscore after the questions, like this:

3. You can’t answer all the questions. ____________
4. You will help me do the dishes. ____________

2. Select the underscore for question three and click on the Drop Down Form Field.
3. The underscore will be replaced with a gray area, like this:

   3. You can’t answer all the questions. ____________
   4. You will help me do the dishes. ____________

4. Double-click on the gray area to open the Drop Down Form Field Options box.
5. Add the answer and distraction in the Drop down item box, type in a) will you?
6. Click Add to move it into the Items In Drop-down list. Add the remaining the options in the same way.

7. Finally add an instruction e.g. Click here to select the answer. Highlight it and move it up so that it becomes the first option.
8. Click OK and close.
10. Your work will look like this:
Selecting from Alternatives

3. You can’t answer all the questions. (Click here to select the answer)
4. You will help me do the dishes. (Click here to select the answer)

11. Lock the form by clicking on or pressing the lock button on the Form’s toolbar. (The text cannot be modified after the document is locked)
12. Then select File, Save As from the pull down menu.
13. Change the “Save as Type” to “Template” (or “Document Template”)
14. Name the file.
15. Press OK.

When the learner clicks on the Question 3, a drop-down menu will appear for him to select answers, like this:

3. You can’t answer all the questions. (You can select)
4. You will help me do the dishes. (You can select)

And final answers like this:

3. You can’t answer all the questions. b) can you?
4. You will help me do the dishes. c) won’t you?

True or False

True or False? Use Check boxes

5. John, as well as his younger brothers, is going to study at that school. Correct

6. Everyone need to be loved. Incorrect

Questions 5 and 6 will need check boxes as follows:

1. Place your cursor just before Correct and click once; then click the Check Box Field and hit space three times.
2. Then place your cursor just before Incorrect and click once; then click the Check Box Field and hit space three times.
3. Your work will look like this:

1. John, as well as his younger brothers, is going to study at that school.
   Correct
   Incorrect
2. Everyone need to be loved.
   Correct
   Incorrect
CREATING A BASIC FORM IN WORD 2007

First, if you do not see a Developer tab, you must turn it on. Go to Office button, Word Options, and click the Popular category in the left pane, then check Show Developer Tab in the Ribbon.

![Developer tab in Word 2007](image)

Go to Office button, Word Options, click Popular and check Show Developer Tab in the Ribbon to see the Developer tab.

(Credit: Microsoft)

Create the Document

2. Save it as a template: Office button, Save As, Word Template.
3. Go to the Home tab, Styles, Change Styles, Style Set, click on Word 2007. This will automatically add paragraph spacing to the document.

---

CREATING A BASIC FORM IN WORD 2007

Creating Fill-in-the-Blanks (Use Rich Text)

Let us suppose that you have the following for pupils’ exercise in class:

1. The name of the religion that Akhenaton founded was called ____________ (Atonism)
2. A traditional attribute that talks about who gives satisfaction is ____________ (Nyeri)
3. According to the Akan creation story, God created ____________ to protect mankind? (Assom)

Procedure:

2. Save it as a template: Office button, Save As, Word Template.
3. Go to the Home tab, Styles, Change Styles, Style Set, click on Word 2007. This will automatically add paragraph spacing to the document.
4. Type: Class Exercise for heading.
5. Type: The name of the religion that Akhenaton founded was, then Enter once
6. Type: A traditional attribute that talks about God as one who gives satisfaction is, then space once, Enter once
7. Type in Question 3, then space once, Enter once
CREATING A BASIC FORM IN WORD 2007

8. Save your template.

Adding the Form Fields (Content Controls)

In the steps following, you will insert all the Content Controls. You will format them in the next set of steps.

1. Move your cursor to the end of Question 1: The name of _______ founded was __________ line. (Click anywhere in the line, push the End key to go to the very end, to the right of the colon and space you typed earlier.)

2. Click the Developer tab and in the Controls group, click Rich Text. The Question 1: field is done for now.

3. Move your cursor to the end of Question 2: A traditional attribute _______ gives satisfaction _______ line. In the Developer tab, Controls group, click Rich Text.

4. Move your cursor to the end of created in Question 3. According to the Akan creation story, God created _______ to protect mankind _______ line. In the Developer tab, Controls group, click Rich Text. Delete the underline.

5. Save your template.

CREATING A BASIC FORM IN WORD 2007

What you have done so far will look like this:

1. The name of the religion that Akhenaton founded was called: Click here to enter text.
2. A traditional attribute that talks about God as one who gives satisfaction is Click here to enter text.
3. According to the Akan creation story, God created Click here to enter text to protect mankind.

Format and Customize (Design Mode)

To change the default text in each Content Control:

1. In the Developer tab, Controls group, click Design Mode.

Your work will then look like this:

1. The name of the religion that Akhenaton founded was called:
2. A traditional attribute that talks about God as one who gives satisfaction is
3. According to the Akan creation story, God created to protect mankind.
CREATING A BASIC FORM IN WORD 2007

2. Click and edit the text in each Content Control.
3. For Question 1: change: Click here to enter text. to: Click here to enter answer.
   Double-click on the word text, type answer.
4. For Question 2: change: Click here to enter text. to: Click here to enter answer.
   Double-click on the word text, type answer.

Last Step: Protect the Document

1. On the Developer tab, in the Protect group, click Protect Document.
   This opens a Restrictions pane on the right side of the Word window.
   Either a Formatting or Editing restriction needs to be applied in order
   to protect the document.
2. Under Editing restrictions, check Allow only... from choose Filling in forms from
   the list.
3. Click Yes, Start Enforcing Protection.
4. You will be prompted for a password. (If you forget the password, you will not be able to edit
   the original document.)
5. Save and close the file.

Test the Form

1. Open a file from your Test Exercise template.
   You should not see Test Exercise as the file name
   in the title bar at the top of the Word screen, it
   should show Document 1.
2. Try filling in the blanks, using the date picker, the
   check boxes and combo box.
3. To edit the original form, open the template file.
   In the Developer tab, click Protect Document, at
   the bottom of the Restrict Formatting... pane and click Stop Protection. Now you
   can edit the template. Once it is edited, turn on the protection again and Save again.

Troubleshooting

1. If the Content Controls are not working, check to see if you saved the original file as
   a template.
2. If the check boxes are not working, go back to the original template and verify that in
   the Protect Document pane, Filling in Forms is checked in the Editing
   Restrictions.

In a real classroom situation, teacher exercises or tests hardly consist of only one mode like
Text entry or Fill-in-the-blanks. The pupil has to provide factual data, select either
True False, indicate gender or select from alternative answers. Let us see how these can be
done with Forms in MS Word.
CREATING A BASIC FORM IN WORD 2007

We begin all over by first creating a document.

Create the Document

1. Start a new Word document
2. Save it as a template: Office button, Save As, Word Template
3. Go to the Home tab, Styles, Change Styles, Style Set, click on Word 2007. This will automatically add paragraph spacing to the document.

Supposing the pupils exercise is as follows:

1. On which date did President Obama visit the Cape Coast Castle? (July 11, 2009)
2. The first coup in Ghana occurred on which date? (February 24, 1966)
3. John, as well as his younger brothers, is going to study at school. True or False?
4. Everyone need to be loved. True or False?
5. I plan to write him a letter ___
   a. by hand
   b. on the other hand
   c. at hand
6. The soccer fans got quite ___ during yesterday’s match.
   a. off-hand
   b. out of hand
   c. at hand

CREATING A BASIC FORM IN WORD 2007

Add the Form Fields (Content Controls)

Questions 1 and 2 deal with dates so you need to use the Date Picker.

1. Move your cursor to the end of: On which date did President Obama visit the Cape Coast Castle? line. In the Developer tab, Controls group, click Date Picker.

2. Move your cursor to the end of: The first coup in Ghana occurred on which date? line. In the Developer tab, Controls group, click Date Picker.

The next two items deal with True: False questions so we go to Legacy Forms and use the Checkbox.

3. Move your cursor to just after True: but stay on the True: side of the tab you typed earlier for question 3. In the Developer tab, Controls group, click Legacy Forms, then click Checkbox. Push the End key to move the cursor to the right of False: then click the Checkbox again.

4. For item 4, move your cursor to just after True: but stay on the True: side of the tab you typed earlier for question 4. In the Developer tab, Controls group, click Legacy Forms, then click Checkbox. Push the End key to move the cursor to the right of False: then click the Checkbox again.
CREATING A BASIC FORM IN WORD 2007

5. Move your cursor to the end of the **I plan to write him a letter**. Line. Delete the underscore or line. In the Developer tab, Controls group, click Combo Box.

6. For item 6, **The soccer fans got quite** ___ during yesterday’s match. Move your cursor to the end of the line. Delete the underscore. In the Developer tab, Controls group, click Combo Box.

7. Now save your template. Your work will look like this:

8. **Click Design Mode** to turn it off.
CREATING A BASIC FORM IN WORD 2007

Customising the Combo Box: next you will add the items that make up the list in the Combo Box.

1. Click the Combo Box by Item 5. I plan to write him a letter, then click Properties in the Control group.
2. Click Add..., then type a) by hand for Display Name. Do not enter anything under value (because it will show the Display Name you type in). Finish with OK. (Push Enter for OK immediately push Enter for Add...)
3. Repeat the steps to add b) on the other hand and c) at hand.
4. SelectEdit an item, choose Remove.
5. OK to finish.
6. Follow the same process for Item 6 as done for Item 5.
7. OK to finish.
8. Save

CREATING A BASIC FORM IN WORD 2007

Last Step: Protect the Document

1. On the Developer tab, in the Protect group, click Protect Document. This opens a Restrictions pane on the right side of the Word window. Either a Formatting or Editing restriction needs to be applied in order to protect the document.
2. Under Editing restrictions, check Allow only... then choose Filling in forms from the list.
3. Click Yes, Start Enforcing Protection.
4. You will be prompted for a password. (If you forget the password, you will not be able to edit the original document)
5. Save and close the file.

Test the Form

1. Open a file from your Test Exercise template. You should not see Test Exercise as the file name in the title bar at
CREATING A BASIC FORM IN WORD 2007

the top of the Word screen, it should show Document 1.
2. Try filling in the blanks using the date picker, the check boxes and combobox.
3. To edit the original form, open the template file. In the Developer tab, click Protect Document, at the bottom of the Restrict Formatting... pane and click Stop Protection. Now you can edit the template. Once it is edited, turn off the protection again and Save again.

Troubleshooting
1. If the Content Controls are not working, check to see if you saved the original file as a template.
2. If the check boxes are not working, go back to the original template and verify that in the Protect Document pane, Filling in Forms is checked in the Editing Restrictions.

Apottonika Primary School

Name: Joseph Peter Brown
Class: Primary 6
Date: 11th July, 2009

Class Exercise

Instruction: Answer all the questions.

1. On which date did President Obama visit the Cape Coast Castle? 7/11/2009
2. The first crop in Ghana occurred on which date? 2/26/1966
3. John, as well as his younger brothers, is going to study at school. True or False?
   Answer: True
4. Everyone need to be loved. True or False? True □ False □
5. I plan to write him a letter a) by hand
   b) out of hand during yesterday’s match.

BIBLIOGRAPHY

• He, F., Linden, L. and MacLeod, M. (2008) "How to Teach English in India: Testing the Relative Productivity of Instruction Methods within the Pratham English Language Education Program," mimeo Columbia University.
**BIBLIOGRAPHY**


**THANK YOU**